Importance of Keeping WordPress Plugins up to date

We wanted to let you know that a security vulnerability was recently discovered in the popular WordPress plugin Jetpack.  Click here for more information.

This is just one incident, but can happen with any out of date plugin at anytime.  Make sure you are on our WordPress maintenance plan, so we can automatically update plugins for you.

 

Tags:

Subscribe

Subscribe to our e-mail newsletter to receive updates.

Comments are closed.

Get started today!

Fields marked with a * are required